« CentOS5.3リリース! | メイン | OpenPNEの管理画面にログイン出来ない »

2009年4月 1日

Error: Missing Dependency: nss = 3.12.2.0-2.el5.centos is needed by package nss-devel

カテゴリ:CentOS

 CentOS5.3も出たことなので、CentOS5.2でyum updateをしてみると、こんなメッセージが出て止まってしまう、、、。

Error: Missing Dependency: nss = 3.12.2.0-2.el5.centos is needed by package nss-devel

んー、依存問題発生ですか。というか、細かいバージョンの問題のような気もする、、、。後からもう一度チェックします。

[追記 2009.4.9]
なんか、凄い勢いで参照されているみたいですので追記。
や、1日後に試したら大丈夫だった的な話しでした。もう、流石にミラーに行きわたってるよなぁ。





投稿者 ymkx : 2009年4月 1日 13:48 |